The complete automotive resource for buyers, sellers, and owners like you.
Car, Truck and SUV Forums at Roadfly
+ Bentley Forums
+ BMW Forums
+ Cadillac Forums
+ Chevrolet Forums
+ Ferrari Forums
+ Jaguar Forums
+ Lamborghini Forums
+ Lotus Forums
+ Mercedes-Benz Forums
+ Maserati Forums
+ MINI Forums
+ Porsche Forums
+ General Discussion
+ Marketplace Forums
Answer to my stalling M3 - not the EWS or Vanos .. (archive)

[ Follow Ups ] [ E36 M3 Message Board ] [ Msg. Board FAQ ]

Posted by agl on June 19, 2000 at 21:34:53:

First off, thanks for all who helped me trouble shoot my problem. My original posts are below if you are curious about what my symtoms were. My stalling problem was actually two seperate issues (i think... if some would like to clarify please do) but first my battery died and the alternator's output was low - related issues, both were replaced but after a few test runs the car completely died... Now the second problem that caused my car to shutdown was that my JC Chip popped off the board : (, I thought I had it secured but apparantly not... has anyone experienced this? and can anyone suggest some sort of adheasive or something to keep a chip in place... something that works with electronic boards? I will contact Josh at Eurosport tomorrow to see if he has any suggestion but i wanted to see if the board had any suggestions... TIA


Follow Ups:



[ Follow Ups ] [ E36 M3 Message Board ] [ Msg. Board FAQ ]
Questions, comments, or problems, please visit the Roadfly help desk.
Roadfly.com Logo © 1997 - 2017 Jump Internet Inc. All rights reserved.