The complete automotive resource for buyers, sellers, and owners like you.
Car, Truck and SUV Forums at Roadfly
+ Bentley Forums
+ BMW Forums
+ Cadillac Forums
+ Chevrolet Forums
+ Ferrari Forums
+ Jaguar Forums
+ Lamborghini Forums
+ Lotus Forums
+ Mercedes-Benz Forums
+ Maserati Forums
+ MINI Forums
+ Porsche Forums
+ General Discussion
+ Marketplace Forums
Re: doesn't sound like a headgasket (archive)

[ Follow Ups ] [ E36 M3 Message Board ] [ Msg. Board FAQ ]

Posted by Edmund 95 M3 on May 19, 2001 at 02:44:50:

In Reply to: doesn't sound like a headgasket posted by DE///M3 on May 18, 2001 at 19:54:30:

I cleaned the butterfly off of the throttle body, and I've installed the TMS chip, but same deal, funky idle. Someone suggested that my HFM may be bad or flaky. If that's the case, I'll get a euro one instead (and the chip to go with it) ALso, I get a lambda control 1 error as well, and I replaced the O2 sensor. Any opinions? Thanks.


Sounds like software or some kind of throttle sensor. If the HG was blown, your compression would be down. Do you have a chip installed? If not, try that. I'll sell you an ERT chip cheap if you have a 413 DME. Anyway, lotsa cars have had a sporadic cold idle problem that was cured with new software. Could also be a vacuum leak.

good luck





Follow Ups:



[ Follow Ups ] [ E36 M3 Message Board ] [ Msg. Board FAQ ]
Questions, comments, or problems, please visit the Roadfly help desk.
Roadfly.com Logo © 1997 - 2017 Jump Internet Inc. All rights reserved.