The complete automotive resource for buyers, sellers, and owners like you.
Car, Truck and SUV Forums at Roadfly
+ Bentley Forums
+ BMW Forums
+ Cadillac Forums
+ Chevrolet Forums
+ Ferrari Forums
+ Jaguar Forums
+ Lamborghini Forums
+ Lotus Forums
+ Mercedes-Benz Forums
+ Maserati Forums
+ MINI Forums
+ Porsche Forums
+ General Discussion
+ Marketplace Forums
Won't work for you. (archive)

[ Follow Ups ] [ Z3 Message Board ] [ Z3 FAQ ] [ Msg. Board FAQ ]

Posted by Robert on September 23, 1998 at 11:13:06:

In Reply to: Where's the Video? posted by Ken :-) on September 23, 1998 at 10:40:17:

The RealVideo loads up and plays but all that plays is the audio soundtrack, no pics, just black screen. Is something wrong with it? You might try making a Netshow, it will take less bandwidth and compress to a smaller file than RealVideo.

I think the RealVideo format is specifically designed to not work for Microsoft employees (*grin*). Judging from the positive responces I see below, don't you think the problem is something on your end and not on mine?

Try reopening it again and see if it works (fiddle with the play/pause buttons). Not sure whatelse to tell you, it works fine for me and several others I see.

And as far as NetShow goes, it is my understanding that it is (a) the encoder is not free, (b) requires an NT Server, (c) requires specific NT server setup, (d) less Z3 owners have the player, (e) provides no real gain over RealMedia, (f) provides less control during the encoding procedure.

Someday NetShow might overtake RealMedia, but for what I'm trying to accomplish today RealMedia is a much better decision.


Follow Ups:



[ Follow Ups ] [ Z3 Message Board ] [ Z3 FAQ ] [ Msg. Board FAQ ]
Questions, comments, or problems, please visit the Roadfly help desk.
Roadfly.com Logo © 1997 - 2017 Jump Internet Inc. All rights reserved.