The complete automotive resource for buyers, sellers, and owners like you.
Car, Truck and SUV Forums at Roadfly
+ Bentley Forums
+ BMW Forums
+ Cadillac Forums
+ Chevrolet Forums
+ Ferrari Forums
+ Jaguar Forums
+ Lamborghini Forums
+ Lotus Forums
+ Mercedes-Benz Forums
+ Maserati Forums
+ MINI Forums
+ Porsche Forums
+ General Discussion
+ Marketplace Forums
Re: Problem with my brand-new M Roadster? (archive)

[ Follow Ups ] [ Z3 Message Board ] [ Z3 FAQ ] [ Msg. Board FAQ ]

Posted by Tommy on September 24, 1998 at 20:56:38:

In Reply to: Problem with my brand-new M Roadster? posted by Jason L. on September 24, 1998 at 20:50:10:

If it is doing it after you turn the engine off it is either one of two things your not used to.
1. Catolytic and exhaust breaking in. (normal)
2. The Engine fan will come on with the engine off for a few mins. (normal)
3. Engine fan blade slightly hitting somthing. (not normal)
I dought anything serious

: I've only had my M Roadster about a week but I've noticed that ever since I've gotten it from the dealer it makes a Ticking noise while I'm driving and after I shut the car off (for a few minutes).
: I'm not sure if it's just because it's a new car or because something is wrong.
: I don't remember my 2.8 making that noise.
: It sounds like it's coming from underneath the car and it makes like a 'tick' and a 'tack' kind of sound.

: Anyone else experienced that?




Follow Ups:



[ Follow Ups ] [ Z3 Message Board ] [ Z3 FAQ ] [ Msg. Board FAQ ]
Questions, comments, or problems, please visit the Roadfly help desk.
Roadfly.com Logo © 1997 - 2017 Jump Internet Inc. All rights reserved.