The complete automotive resource for buyers, sellers, and owners like you.
Car, Truck and SUV Forums at Roadfly
+ Bentley Forums
+ BMW Forums
+ Cadillac Forums
+ Chevrolet Forums
+ Ferrari Forums
+ Jaguar Forums
+ Lamborghini Forums
+ Lotus Forums
+ Mercedes-Benz Forums
+ Maserati Forums
+ MINI Forums
+ Porsche Forums
+ General Discussion
+ Marketplace Forums
Answer! (archive)

[ Follow Ups ] [ Z3 Message Board ] [ Msg. Board FAQ ]

Posted by Paul Bonneau on March 29, 1999 at 18:57:36:

In Reply to: Question: posted by Pete Ness on March 29, 1999 at 18:45:04:

Unfortunately, I didn't get a chance to measure the car with the GTech before the blower. The car was modified while I was on vacation, the GTech came in a day before I left, and the weather at that time was really ugly.

I forgot to mention what I'm doing to try and launch the car in my previous post. At first I tried releasing the clutch at around 2k to 3k rpm and then easing in the throttle, but that resulted in massive wheel spin!

So, then I just tried a low rpm engage, followed by heavy acceleration, but this too breaks the rear end loose. My best times came with a kind of linear roll-on of the accelerator (all of this is in first gear), but even then, once I hit 4krpm or so, it still broke loose.

The GTech won't do 30-80, (which is too bad, since once your out of first, the stock tires bite quite nicely), it'll do 0-60, 60-0, 1/4 mile, peak acceleration, and peak hp (if you enter the car's weight first). It might do some other stuff that I can't remember.

The car is a '98, so there is no ASC.

cheers - Paul.


Follow Ups:



[ Follow Ups ] [ Z3 Message Board ] [ Msg. Board FAQ ]
Questions, comments, or problems, please visit the Roadfly help desk.
Roadfly.com Logo © 1997 - 2017 Jump Internet Inc. All rights reserved.