The complete automotive resource for buyers, sellers, and owners like you.
Car, Truck and SUV Forums at Roadfly
+ Bentley Forums
+ BMW Forums
+ Cadillac Forums
+ Chevrolet Forums
+ Ferrari Forums
+ Jaguar Forums
+ Lamborghini Forums
+ Lotus Forums
+ Mercedes-Benz Forums
+ Maserati Forums
+ MINI Forums
+ Porsche Forums
+ General Discussion
+ Marketplace Forums
Re: OT: Blau Toronto Question (archive)

[ Follow Ups ] [ Z3 Message Board ] [ Msg. Board FAQ ]

Posted by Peter on October 26, 2000 at 14:51:42:

In Reply to: OT: Blau Toronto Question posted by AndyM on October 26, 2000 at 13:58:01:

I've gotten that too. Maybe there was power outage at some point that reset your stereo. I've had only two problems with my Toronto although they have been quite severe. One, the keycard refused to go in easily and gave me a WRONG KC warning, and then turned off. I took it to a local audio place and they were able to fix it. Don't know how. And now, the lower portion of my LCD doesn't work for the first half hour it's on. I think I'd rather have one of the GPS units.


Sorry for the off topic question but I am hoping that someone out there knows a quick fix for my little problem.

I have a Blaupunkt Toronto RDM 126 (with KeyCard safety/theft feature) and it was working fine this morning. I got into my car around noon and the radio lights up a "wrong kc" warning. I figured, no big deal I still have my spare KeyCard. I got home and the spare gives the same warning. I tried calling Blau's service line, but apparently they are taking the day off.

Is there something I'm missing? Thanks in advance for any help.
Andy Maddux





Follow Ups:



[ Follow Ups ] [ Z3 Message Board ] [ Msg. Board FAQ ]
Questions, comments, or problems, please visit the Roadfly help desk.
Roadfly.com Logo © 1997 - 2017 Jump Internet Inc. All rights reserved.