The complete automotive resource for buyers, sellers, and owners like you.
Car, Truck and SUV Forums at Roadfly
+ Bentley Forums
+ BMW Forums
+ Cadillac Forums
+ Chevrolet Forums
+ Ferrari Forums
+ Jaguar Forums
+ Lamborghini Forums
+ Lotus Forums
+ Mercedes-Benz Forums
+ Maserati Forums
+ MINI Forums
+ Porsche Forums
+ General Discussion
+ Marketplace Forums
New Gas Gauge Weirdness (archive)

[ Follow Ups ] [ Z3 Coupe Message Board ] [ Msg. Board FAQ ]

Posted by Zandr on July 31, 2000 at 18:47:05:

Well, I hadn't suffered the gas gauge problem until now, and now I think I have a new problem.

For the last two tanks, the first half of the gauge travel was normal, and the last half was precipitous. Here's a chronology.

Trailered the car to Thunderhill.
Gauge was slightly over 1/2 tank.
Ran one ~25min session.
Gauge showed ~1/8 tank.
Over the 6mi drive to town for gas (they were out of 92 at the track) the needle dropped to E and the reserve light came on.
Filled the tank, no topping off, it took about 11.5gal. Cleared the trip meter.
Ran the rest of the day at the track, trailered home.
Got in the car this morning, gauge showed slightly over 1/2 tank, 110 (track!) miles on the trip meter.
By the top of the hill (15mi, 2000' climb), the reserve light was on, and I was near the E mark.
Soft-pedaled down the other side of the hill (8mi, 2000' descent) and filled up, again it took about 11.5gal.

If it does the same thing on the next tank, I'll try the fuse fix, but these aren't the same symptoms, are they?

Any suggestions?

-Zandr


Follow Ups:



[ Follow Ups ] [ Z3 Coupe Message Board ] [ Msg. Board FAQ ]
Questions, comments, or problems, please visit the Roadfly help desk.
Roadfly.com Logo © 1997 - 2017 Jump Internet Inc. All rights reserved.