The complete automotive resource for buyers, sellers, and owners like you.
Car, Truck and SUV Forums at Roadfly
+ Bentley Forums
+ BMW Forums
+ Cadillac Forums
+ Chevrolet Forums
+ Ferrari Forums
+ Jaguar Forums
+ Lamborghini Forums
+ Lotus Forums
+ Mercedes-Benz Forums
+ Maserati Forums
+ MINI Forums
+ Porsche Forums
+ General Discussion
+ Marketplace Forums
Not just coincidence? I hope I don't have this (archive)

[ Follow Ups ] [ Z3 Coupe Message Board ] [ Msg. Board FAQ ]

Posted by problem(fingers crossed)... Titan///M on March 11, 2001 at 16:45:46:

In Reply to: My gauge did it few times with no Chevreon posted by Tony S on March 11, 2001 at 16:33:54:

Well, it seems that my crazy gas gauge has somehow managed to fix itself. When I originally purchased the car (used with ~6k miles), it used to go from full to empty and so forth for the first 25-50 miles everytime I filled the tank. The last four fillups have not had any crazy fluxuations like that.

The car now has approx. 12500 miles on it now and doesn't do it anymore. The only kind of gas I have been putting into it the last 6000 miles has been Chevron Super-unleaded.

Just wondering, has anyone else had this happen?

I have the problem when I do not use Chevron. After a fill up with Chevron the problem goes away. Always happens when I use another gas and let the car sit for a few days with the gauge at anything but full....strange.

Tony S.





Follow Ups:



[ Follow Ups ] [ Z3 Coupe Message Board ] [ Msg. Board FAQ ]
Questions, comments, or problems, please visit the Roadfly help desk.
Roadfly.com Logo © 1997 - 2017 Jump Internet Inc. All rights reserved.